Ticket #592 (closed defect: fixed)

Opened 11 years ago

Last modified 10 years ago

server crashes when dealing with multiple vmware servers

Reported by: [email protected] Owned by: [email protected]
Priority: high Milestone:
Component: server Version: 2.0
Severity: normal Keywords:
Cc:

Description (last modified by cseifert) (diff)

server crashes when dealing with multiple vmware servers.

to reproduce, simply configure capture with two remote vmware servers with a vm each. inspect several thousand urls...at a certain point (it seems to be on the VM revert action), the server java vm crashes.

Change History

Changed 11 years ago by [email protected]

  • priority changed from highest to normal

downgrading to P3, since one can work around this issue by using one capture server per vmware server.

Changed 11 years ago by [email protected]

  • version changed from Dev to 1.1

Changed 10 years ago by [email protected]

  • priority changed from normal to high
  • status changed from new to assigned
  • version changed from 1.1 to 2.0

Moving to version 2 for testing and increasing priority

Changed 10 years ago by [email protected]

this is fixed...

Changed 10 years ago by cseifert

  • status changed from new to closed
  • resolution set to fixed
  • description modified (diff)
Note: See TracTickets for help on using tickets.